Scheduled for February 10, 2025 at 5:00 AM – February 14, 2025 at 1:00 PM
Affects
Website
Under maintenance from 5:00 AM to 1:00 PM
Backups
Under maintenance from 5:00 AM to 1:00 PM
Completed
February 14, 2025 at 1:00 PMCompleted
February 14, 2025 at 1:00 PMMaintenance has completed successfully
In progress
February 10, 2025 at 5:00 AMIn progress
February 10, 2025 at 5:00 AMMaintenance is now in progress
Planned
February 10, 2025 at 5:00 AMPlanned
February 10, 2025 at 5:00 AMAs part of our ongoing improvement initiatives, we will be performing backend maintenance, which may temporarily impact backup and portal availability.
Key Details:
During the maintenance window, backup jobs will be postponed.
The Partner Portal and End User Portal will be temporarily unavailable.
Maintenance Schedule:
South Asia (SAE): 10 February, 1:00 PM - 2:00 PM SGT
Tokyo: 10 February, 8:00 PM - 9:00 PM SGT
Australia (Aus): 13 February, 7:00 PM - 8:00 PM SGT
Singapore (SG): 14 February, 8:00 PM - 9:00 PM SGT